Elevated errors
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted May 12, 2023 - 22:39 CDT
Monitoring
The elevated errors have subsided and Fleetio is operating normally. We are continuing to monitor it.
Posted May 12, 2023 - 20:06 CDT
Investigating
Fleetio is experiencing elevated errors caused by issues within our hosting provider. We have reached out to their support to expedite a resolution. We are continuing to monitor.
Posted May 12, 2023 - 19:45 CDT
This incident affected: Fleetio Web Application & API.