Customers Experiencing 500 Errors
Incident Report for Fleetio
Resolved
We have continued to monitor the source cause of the issue and have confirmed resolution.
Posted Feb 17, 2020 - 09:10 CST
Monitoring
A fix has been implemented and we have confirmed that the site is operating as expected.
Posted Feb 17, 2020 - 08:47 CST
Identified
We have identified an issue that is resulting in customers receiving 500 errors and being unable to log in. Our engineering team has identified the issue and implemented the resolution.
Posted Feb 17, 2020 - 08:39 CST
This incident affected: Fleetio Web Application & API.