Delays in Fuel Card data showing up in Fleetio
Incident Report for Fleetio
Resolved
The Comdata integration has now processed data from over the weekend and Fleetio is caught up and back on the normal schedule for fuel integration imports. Thank you for your patience!
Posted May 04, 2020 - 13:39 CDT
Update
Wex transactions are now completely up to date. Investigation revealed that Fleetcor transactions were able to process normally and were unaffected by these delays.
Posted May 04, 2020 - 13:01 CDT
Identified
Fleetio database upgrades over the weekend have caused a delay in Fuel Card data from the weekend showing up inside Fleetio. All data is coming in, it is just running slightly behind the usual schedule. We anticipate all data to be inside Fleetio later today and be back on the regular schedule after that.
Posted May 04, 2020 - 10:40 CDT
This incident affected: Fuel Card Integrations (Fleetcor Fuel Integration, Comdata Fuel Integration, Wex Fuel Integration).