EFS Outage
Incident Report for Fleetio
Resolved
This incident has been resolved for all customers and all delayed fuel transaction data has been processed.
Posted Jan 25, 2023 - 14:32 CST
Monitoring
The EFS integration has been restored for most customers and we are continuing to monitor the situation. There may be a slight delay in new fuel entries being created while the integration comes back online.
Posted Jan 24, 2023 - 18:06 CST
Identified
We have identified the issue and we are working on a solution.
Posted Jan 24, 2023 - 17:14 CST
Investigating
We are currently investigating an issue affecting EFS integrations and will update this incident with more information as we receive it.
Posted Jan 23, 2023 - 16:26 CST
This incident affected: Fuel Card Integrations (Wex EFS).