Custom Integrations Builder issue

Incident Report for Fleetio

Identified

Integration workflow functionality has been restored, and workflows are now able to run. However, the Integration Builder Configuration UI in the Fleetio App remains unavailable while we continue unscheduled maintenance.

If you need to make changes to an integration workflow configuration while the Configuration UI is unavailable, please contact our Support Team for assistance.

Our team is actively working to fully restore the Integration Builder, and we will provide additional updates as service restoration progresses.
Posted Aug 17, 2026 - 17:35 CDT

Investigating

Integration Builder is currently unavailable. We are actively investigating the issue and working on a resolution.
Posted Aug 15, 2026 - 18:00 CDT
This incident affects: Integrations (Custom Integration Builder).