Elevated Timeouts
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted May 03, 2020 - 09:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2020 - 00:33 CDT
Investigating
We're currently investigating elevated timeouts.
Posted May 02, 2020 - 21:14 CDT
This incident affected: Fleetio Web Application & API, Fleetio Go Mobile Application, and Fleetio Parts Mobile Application.