Verizon Networkfleet Not Authenticating

Incident Report for Fleetio

Resolved

This incident has been resolved.
Posted Mar 01, 2020 - 11:35 CST

Investigating

We are currently investigating an issue with the Verizon Networkfleet integration no longer authenticating with correct credentials. We apologize for the inconvenience! We will update this status page as we learn more from our Product Team's investigation.
Posted Feb 20, 2020 - 14:17 CST
This incident affected: GPS Integrations (Verizon Networkfleet Integration).