Issues Page Only Linking to Historical Issue
Incident Report for Fleetio
Resolved
This incident has been resolved. Thanks again for your patience while we worked on a resolution. Have a great weekend!
Posted Apr 01, 2021 - 11:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 10:08 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 09:40 CDT
Investigating
We are currently investigating a problem within our Issues index page where users are only directed to a historical issue when clicking on any Issue in the system.

We apologize for any inconvenience! If you are experiencing this issue, please reach out to our Support Team at help@fleetio.com.

We'll update this page as soon as we have more information.
Posted Apr 01, 2021 - 09:38 CDT