Notifications Delivery Error
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 14:15 CST
Monitoring
A fix has been implemented and we are monitoring results.
Posted Jan 17, 2020 - 13:44 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2020 - 13:22 CST
Investigating
An error has occurred with Fleetio's email delivery client that is currently preventing Notification emails from being received. The issue is being investigated and we are working with our third-party client to find a resolution.
Posted Jan 17, 2020 - 12:08 CST