Repair Order Approval Email Notifications are Not Being Sent
Incident Report for Fleetio
Resolved
We have verified our fix for this issue. All current Repair Order notifications are being sent.

If you believe you missed an Repair Order notification earlier, please log into your Auto Integration web portal to view all of today's activities.

We are working with our third party service provider to implement a more permanent fix, but do not anticipate any further disruptions in service.
Posted Jan 14, 2021 - 17:24 CST
Monitoring
Our Engineering Team has released a fix for this issue, allowing Repair Order notifications to send again. This will correct notifications moving forward. Past transactions that were caught in this issue will still need to be manually checked via your Auto Integrate web portal. We will continue to monitor this release and update this Status Page with any updates until we have confirmed this issue is fully resolved.

Thank you for your patience while we worked on this issue!
Posted Jan 14, 2021 - 14:27 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2021 - 12:39 CST
Identified
Our third party service provider has notified us that they introduced an issue into their system last night that is preventing RO Approval notifications from being sent for our customers with the Maintenance Shop Integration enabled.

They have identified the issue and are expecting to implement a fix by early Friday morning.

As a workaround, you can see and approve your Repair Orders through the interface on Auto Integrate's website.

We apologize for the inconvenience this issue is causing! We'll have an update as soon as we hear confirmation of the fix from AI.

In the meantime, if you are affected by this issue and have further questions, please feel free to reach out to our Support team at help@fleetio.com
Posted Jan 14, 2021 - 12:38 CST