Search unavailable
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Jun 09, 2023 - 19:42 CDT
Monitoring
Our search provider has implemented a fix and we are monitoring the results.
Posted Jun 09, 2023 - 19:27 CDT
Identified
Our backend search provider is experiencing an outage. Search on Fleetio, including Shop Directory, is unavailable. The rest of Fleetio continues to work as expected.
Posted Jun 09, 2023 - 18:26 CDT
This incident affected: Fleetio Web Application & API.