Verizon Networkfleet integration partial outage
Incident Report for Fleetio
Resolved
Today we confirmed that our fix has completely resolved the issue with our connection to Verizon Networkfleet's servers, and all integrations are now back online. Thank you for your patience!
Posted Jun 25, 2020 - 09:31 CDT
Monitoring
A fix for the Verizon Networkfleet integration has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 11:30 CDT
Investigating
Our error monitoring systems have alerted us that our connection to Verizon Networkfleet's servers is unstable. Some data is flowing between our systems, but Networkfleet is not sending us all the data we expect. The primary thing that seems to be affected at this point is Engine Faults / DTC Alerts, although some odometer and location readings may be affected as well. We are currently investigating this issue and will post updates here.
Posted Jun 24, 2020 - 10:14 CDT
This incident affected: GPS Integrations (Verizon Networkfleet Integration).