Elevated Memory Errors
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 15:06 CST
Investigating
We're experiencing an elevated level of memory errors and are currently looking into the issue.
Posted Feb 21, 2020 - 14:18 CST