Slowness While Exporting Reports
Incident Report for Fleetio
Resolved
All systems are continuing to operate as expected.
Posted Nov 17, 2019 - 20:36 CST
Identified
Our engineering team has reviewed performance logs and metrics and Fleetio Manage is operating as expected. No significant issues were identified and all exports will continue processing as expected.
Posted Nov 17, 2019 - 19:57 CST
Investigating
We are currently investigating a possible issue affecting the speed at which reports export.
Posted Nov 17, 2019 - 19:33 CST