Workato Integration Landing Page Unavailable

Incident Report for Fleetio

Resolved

This incident has been resolved
Posted Aug 27, 2026 - 10:23 CDT

Identified

We are continuing to investigate the issue affecting the Workato integration landing page. We have confirmed that Workato integrations are continuing to run and function as expected.

Our team is looking into the landing page and will provide additional updates as they become available.
Posted Aug 26, 2026 - 17:36 CDT

Investigating

We are currently investigating an issue affecting the Workato integration landing page for Fleetio.
Posted Aug 26, 2026 - 16:37 CDT
This incident affected: Fleetio Web Application & API.