Geotab Authentication Issue
Incident Report for Fleetio
Resolved
Fleetio has completed our enhancements to the native GeoTab integration. All integrations with valid credentials are now re-authenticated with Fleetio.
Posted Feb 21, 2020 - 12:50 CST
Identified
Fleetio has made several enhancements to our platform since this issue was reported including re-authentication automation, upgrades to the manual re-authentication process and improvements to several back end components. We have successfully re-authenticated almost all of the small set of customers known to be impacted. We are continuing to work closely with GeoTab's team to identify the root cause of accounts losing authentication. If you believe your account has been impacted please contact support to confirm and receive timely updates.
Posted Feb 10, 2020 - 10:00 CST
Investigating
We have identified a GeoTab authentication issue that is impacting a small set of customers. We are working closing with GeoTab's support team to resolve the issue. If you believe your account has been impacted please contact support to confirm and receive timely updates.
Posted Feb 06, 2020 - 08:48 CST
This incident affected: GPS Integrations (Geotab Integration).