Shop Network

Incident Report for Fleetio

Resolved

We identified and resolved an issue with Shop Network data received from Corporate Billing (CB Charge) that triggered incorrect notifications and caused repair order creation errors in Auto Integrate for a small subset of customers. We have validated that all affected account data has been corrected and services are operating normally.
Posted May 22, 2026 - 14:17 CDT

Update

We have identified an issue with Shop Payment statements and Shop Network-related notifications. The root cause has been addressed, and our team is working to restore full functionality.
Posted May 21, 2026 - 20:18 CDT

Identified

We have identified an issue with Shop Payment statements and Shop Network-related notifications. The root cause has been addressed, and our team is working to restore full functionality.
Posted May 21, 2026 - 20:16 CDT

Monitoring

We have identified an issue with Shop Payment statements and Shop Network-related notifications. The root cause has been addressed, and our team is working to restore full functionality.
Posted May 21, 2026 - 20:15 CDT

Identified

We have identified the issue with our third-party partner and are actively working to implement a solution.
Posted May 21, 2026 - 19:25 CDT

Update

We are continuing to investigate this issue.
Posted May 21, 2026 - 17:19 CDT

Investigating

We’re currently investigating an issue with Corporate Billing that’s affecting Shop Payment statements and Shop Network-related notifications.
Posted May 21, 2026 - 16:20 CDT
This incident affected: Web Notifications.