We are currently investigating the inability to create a new Motive GPS Integration
Incident Report for Fleetio
Resolved
Users were experiencing issues integrating new Motive GPS integration within the Fleetio integrations page.

However, our product team has resolved this issue and the Motive integration setup should be back to normal. We apologize for any inconvenience this may have caused users when attempting to integrate their Motive GPS devices.

If you need additional information, please contact our support team at help@fleetio.com.
Posted Oct 11, 2024 - 12:02 CDT
Investigating
Users are currently unable to setup a new Motive GPS Integration within the Fleetio integrations page. We apologize for any inconvenience as we investigate the root cause. Please know our teams are working hard to get this resolved and we will update this page with the latest information.

If you need additional information, please contact our support team at help@fleetio.com.
Posted Oct 10, 2024 - 17:28 CDT
This incident affected: Fleetio Web Application & API.