Regression with looking up Vehicles by External ID
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 19:51 CDT
Identified
We have identified an issue looking up vehicles by External ID via the API. The fix should be released shortly.
Posted Jun 18, 2020 - 19:33 CDT
This incident affected: Fleetio Web Application & API.