Motive (formerly KeepTruckin) DVIR Defects delayed coming into Fleetio

Incident Report for Fleetio

Resolved

This incident has been resolved.
Posted May 20, 2025 - 15:30 CDT

Identified

Our engineers have identified a system problem that is causing delays for DVIR Defects coming into Fleetio as Issues. We are working with our colleagues at Motive on this and will report back when there is an update.
Posted May 13, 2025 - 20:37 CDT
This incident affected: GPS Integrations (Motive Integration).