Elevated Errors
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 19:12 CDT
Monitoring
We've identified the problem and have a fix in place.
Posted Oct 17, 2023 - 07:42 CDT
Investigating
We are investigating an elevated number of errors to our applications.
Posted Oct 17, 2023 - 06:38 CDT
This incident affected: Fleetio Web Application & API and Fleetio Go Mobile Application.