Fuel Integrations have stopped getting updates
Incident Report for Fleetio
Resolved
We have implemented a fix for the Fleetcor integration as well. Historical data is now coming into Fleetio for all integrations and they should be fully synced by later this evening.
Posted Jun 22, 2020 - 16:12 CDT
Identified
We have implemented a fix for Wex and Comdata, and these integrations are starting to get data back into Fleetio. We are continuing to work on a fix for Fleetcor.
Posted Jun 22, 2020 - 14:11 CDT
Update
Further investigation shows that all Fleetio fuel integrations are affected by this issue. It appears to be due to recent maintenance around the weekend. We are working to put a fix in place.
Posted Jun 22, 2020 - 13:43 CDT
Investigating
Fleetio's Fleetcor integration is currently down. We are investigating this issue and will post more information soon.
Posted Jun 22, 2020 - 08:41 CDT
This incident affected: Fuel Card Integrations (Fleetcor Fuel Integration, Comdata Fuel Integration, Wex Fuel Integration).