Samsara integration partial outage
Incident Report for Fleetio
Resolved
Samsara has fixed their API servers and the integration is back online now.
Posted Jun 23, 2020 - 19:03 CDT
Identified
Samsara's API servers are having an outage today. It appears the main component affected are DVIR imports, which are not coming into Fleetio. Full details here: https://www.samsarastatus.com/
Posted Jun 23, 2020 - 16:33 CDT
This incident affected: GPS Integrations (Samsara Integration).