A fix has been implemented, and we are monitoring the results. Fleetio's Auto Approval Automation functionality should now be functioning as expected.
Posted Aug 20, 2026 - 01:22 CDT
Update
The issue affecting Fleetio’s Auto Approval Functionality remains temporarily disabled while a fix is in progress. This functionality should not be manually turned back on while under maintenance.
If your account had a Repair Order impacted by this issue, our Customer Success team will reach out to you directly with additional details.
Repair Orders can still be manually approved in the interim. We will continue to update you as progress is made.
Posted Aug 19, 2026 - 15:21 CDT
Update
Update – Issue Identified
We have identified the issue with our Auto-Approve Repair Orders Within Auto Approval Limit Functionality.
Auto Approval Automation will remain paused for unscheduled maintenance while we work on a resolution. This functionality should not be manually turned back on while under maintenance.
Our team is actively working to restore full functionality as quickly as possible. During this time, Auto Approval may be temporarily unavailable.
Repair Orders can still be manually approved in the interim. We will continue to update you as progress is made.
Posted Aug 19, 2026 - 10:29 CDT
Identified
We have identified an issue with our Auto Approval Automation functionality. Auto Approval Automation will be paused for unscheduled maintenance.
Our team is actively working to restore full functionality as quickly as possible. During this time, Auto Approval may be temporarily unavailable.
Repair Orders can still be manually approved in the interim.
We apologize for any inconvenience and appreciate your patience. We will provide an update as soon as more information becomes available.
Posted Aug 19, 2026 - 10:09 CDT
Investigating
We are currently investigating an issue with our Auto Approval Automation functionality. While this is being investigated, Auto Approval Automation will be paused for unscheduled maintenance.
Our team is actively working to restore full functionality as quickly as possible. During this time, Auto Approval may be temporarily unavailable.
Repair Orders can still be manually approved in the interim.
We apologize for any inconvenience and appreciate your patience. We will provide an update as soon as more information becomes available.
Posted Aug 19, 2026 - 09:51 CDT
This incident affects: Fleetio Web Application & API.