Elevated Errors
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted May 07, 2020 - 08:42 CDT
Update
We are continuing to monitor for any further issues.
Posted May 07, 2020 - 08:35 CDT
Update
We are continuing to monitor for any further issues.
Posted May 07, 2020 - 08:34 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 08:30 CDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted May 07, 2020 - 08:26 CDT
This incident affected: Fleetio Web Application & API and Fleetio Go Mobile Application.