Database Connection Issue
Incident Report for Fleetio
Resolved
Fleetio has been restored to full functionality.
Posted Jan 19, 2018 - 09:13 CST
Identified
Fleetio is experiencing a brief intermission in connection. Our developers are working to restore the system to full functionality and expect to resolve it soon.
Posted Jan 19, 2018 - 09:12 CST