Elevated Error Rate for Importing and Exporting
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 08:40 CDT
Monitoring
Our 3rd party service for file uploading and downloading appears to be handing our requests again. We will continue to monitor.
Posted Oct 19, 2020 - 08:30 CDT
Update
We are continuing to investigate this issue.
Posted Oct 19, 2020 - 08:22 CDT
Investigating
Our 3rd party service for file uploading and downloading, which powers our imports and exports, is experiencing an outage.
Posted Oct 19, 2020 - 08:17 CDT
This incident affected: File Storage (File Uploads, File Downloads).