Nightly Telematics Imports Failing for Some Customers
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 18:52 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2019 - 15:55 CST
Investigating
We are currently investigating an issue affecting some of our customers preventing nightly imports from some Telematics partners. We apologize for any inconvenience this is causing and will have an update as soon as we have identified the root cause.
Posted Dec 20, 2019 - 10:20 CST