Verizon Networkfleet Major Outage
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Aug 05, 2019 - 09:46 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2019 - 11:47 CDT
Identified
Verizon Networkfleet API is having a major outage. All odometer, location, and fault syncing for Verizon Networkfleet integrations will be unavailable until their services are restored. Their status can be checked at https://www.networkfleet.com/portal/
Posted Jul 29, 2019 - 11:47 CDT
This incident affected: GPS Integrations (Verizon Networkfleet Integration).