Some Fleetio Emails Not Sending
Incident Report for Fleetio
Resolved
A fix has been released and this issue is now resolved. Emails that did not send previously are now queued to be sent to their recipients. Please feel free to reach out to Fleetio Support at help@fleetio.com if you did not receive any emails since 11:30pm Central Time, May 15. Thank you for your patience while we worked on this incident.
Posted May 16, 2020 - 09:42 CDT
Identified
We've identified an issue that prevented some Fleetio emails from notifications@fleetio.com not sending as they should starting around 11:30pm Central on Friday, May 15. We'll have a fix out shortly. We apologize for any inconvenience!
Posted May 16, 2020 - 09:28 CDT