Error When Viewing Full Size Images
Incident Report for Fleetio
Resolved
The fix that was implemented late last night has been monitored and confirmed to have resolved the issue. Thank you for your patience while we worked on this resolution.
Posted May 13, 2020 - 08:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2020 - 19:54 CDT
Identified
We have identified an issue with our third-party image hosting partner and are working to implement a fix.
Posted May 12, 2020 - 10:59 CDT
Investigating
We are currently investigating an error when trying to view some full size images within Fleetio. We apologize for the inconvenience this is causing and we'll be sure to update as soon as we have more information.
Posted May 12, 2020 - 10:09 CDT