Access Denied Error when editing Work Orders
Incident Report for Fleetio
Resolved
Our Product Team has deployed a fix to production to resolve the Access Denied error page.
Posted Aug 04, 2022 - 12:42 CDT
Investigating
Our Product Team is aware and currently investigating users receiving an "Access Denied" message when attempting to edit Work Orders.
Posted Aug 04, 2022 - 12:16 CDT
This incident affected: Fleetio Web Application & API.