Some Wex and Comdata Accounts are Missing Fuel Transactions
Incident Report for Fleetio
Resolved
This issue has been resolved. Thank you for your patience while we worked on this resolution. If you continue to see any discrepancy in your Fuel History, please reach out to Support at help@fleetio.com.
Posted Oct 20, 2020 - 14:16 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 15:23 CDT
Investigating
We are currently investigating an issue with some of Wex and Comdata transactions not importing successfully into Fleetio's Fuel History. If you feel you are affected by this issue, please reach out to Fleetio Support at help@fleetio.com and we'll be happy to troubleshoot. We'll have an update as soon as we have identified the root cause.
Posted Oct 16, 2020 - 13:25 CDT
This incident affected: Fuel Card Integrations (Comdata Fuel Integration, Wex Fuel Integration).