Fleetcor integration is down
Incident Report for Fleetio
Resolved
Fleetcor has backfilled the data on their servers and the Fleetcor integration is operational again. The last of the data is now flowing into Fleetio and our two systems should be back in sync in a few minutes.
Posted May 10, 2022 - 16:47 CDT
Update
Fleetcor is working on their data services component and they have restored some days of historical fuel history, and these have been imported into Fleetio, but they still have some days that are missing. We will pull these into Fleetio as soon as they are restored in Fleetcor's systems.
Posted May 09, 2022 - 11:05 CDT
Identified
Fleetcor's server began having issues yesterday. As such, Fleetcor data has not come into Fleetio since then. We have notified Fleetcor about the issue and they are working on a fix. Once a fix is in place, historical data will flow back into Fleetio and the two systems will re-sync.
Posted May 06, 2022 - 11:38 CDT
This incident affected: Fuel Card Integrations (Fleetcor Fuel Integration).