Samsara integration is down
Incident Report for Fleetio
Resolved
Samsara has fixed their application and API's. As such, the Fleetio / Samsara integration is back online.
Posted May 05, 2022 - 15:20 CDT
Investigating
Samsara's application and API have just gone down. This has caused Fleetio's Samsara integration to stop functioning. You can track the status of this in Samsara's Status tracker here: https://www.samsarastatus.com/incidents/rb58wggy9r00
Posted May 05, 2022 - 13:15 CDT
This incident affected: GPS Integrations (Samsara Integration).