App Timeouts and System Slowness
Incident Report for Fleetio
Resolved
Our Engineering Team has resolved the performance issues in Fleetio occurring this morning. Thank you for your patience while we worked on this for you.
Posted Jan 11, 2019 - 08:48 CST
Investigating
Our Engineering Team is currently investigating decreased system performance in Fleetio. We apologize for any errors or system slowness you may be experiencing. We will update this status page as we have more information.
Posted Jan 11, 2019 - 08:15 CST
This incident affected: Fleetio Web Application & API.