App Timeouts and System Slowness
Incident Report for Fleetio
Resolved
Our Engineering Team has found the root cause of the issue affecting some of our customers this morning. The system should be back to normal performance. We apologize for the inconvenience this issue caused today.
Posted Jan 07, 2019 - 11:54 CST
Investigating
We are currently investigating system slowness and timeouts in Fleetio. We apologize for the inconvenience! We will update this page as soon as we have more information.
Posted Jan 07, 2019 - 10:36 CST
This incident affected: Fleetio Web Application & API.