System Slowness and Unresponsive
Incident Report for Fleetio
Resolved
The issue has been resolved and our response times are back to stable status. Again, we apologize for any inconvenience this may have caused.
Posted Jan 18, 2018 - 13:09 CST
Monitoring
We've identified the cause of the spike in traffic causing system slowness and unresponsiveness and are monitoring the issue as our response times stabilize.
Posted Jan 18, 2018 - 12:11 CST
Investigating
We are investigating an issue causing system slowness or unresponsiveness in Fleetio. We apologize for any inconvenience and will update as soon as we have more information.
Posted Jan 18, 2018 - 11:34 CST