App Timeouts and System Slowness
Incident Report for Fleetio
Resolved
Performance has returned to acceptable levels. It appears it was due to our server autoscaling not working properly, so as people came online for the day, our servers were not able to keep up with demand. This was due to a system failure by our hardware hosting provider. The solution was for us to manually scale up our servers since our service provider was not doing it on our behalf. We will continue to monitor this situation.
Posted Jan 15, 2019 - 07:44 CST
Investigating
We have received reports of poor app performance. We are currently investigating.
Posted Jan 15, 2019 - 06:50 CST
This incident affected: Fleetio Web Application & API.