Fleetcor Fuel Transactions are updating weekly rather than nightly
Incident Report for Fleetio
Resolved
Fleetcor has rebuilt their automated imports into Fleetio, and nightly imports have resumed as normal.
Posted Jul 18, 2018 - 17:12 CDT
Monitoring
Fleetcor has informed Fleetio that their nightly imports of daily fuel transactions has stopped processing. Fleetcor has stated they are working on moving their processes to a new platform. In the meantime, Fleetcor will be sending Fleetio manual weekly imports of fuel transactions until Fleetcor is able to move their service to a new platform.
Posted May 02, 2018 - 11:00 CDT
This incident affected: Fuel Card Integrations (Fleetcor Fuel Integration).