Fleetio connectivity issue
Incident Report for Fleetio
Resolved
We have confirmed the third party maintenance is complete. The system is back to normal performance.
Posted Mar 12, 2019 - 13:22 CDT
Monitoring
We had a short period of connectivity issues during a third party maintenance window. We apologize for the inconvenience! The maintenance is completed, but we're still in the maintenance window and are continuing to monitor connectivity.
Posted Mar 12, 2019 - 13:15 CDT
This incident affected: Fleetio Web Application & API.