Data Processing Delays - Reporting Tools Affected
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted Jun 18, 2019 - 12:27 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2019 - 11:19 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 18, 2019 - 10:07 CDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jun 18, 2019 - 08:30 CDT
This incident affected: Fleetio Web Application & API.