Fleetcor Fuel Integration Unavailable
Incident Report for Fleetio
Resolved
This incident has been resolved.
Posted May 02, 2018 - 10:59 CDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2018 - 10:57 CDT
Update
We are continuing to monitor for any further issues.
Posted May 02, 2018 - 10:56 CDT
Monitoring
Fleetcor has informed Fleetio that their nightly imports of daily fuel transactions has stopped processing. Fleetcor has stated they are working on moving their processes to a new platform. In the meantime, Fleetcor will be sending Fleetio manual weekly imports of fuel transactions until Fleetcor is able to move their service to a new platform.
Posted Apr 18, 2018 - 09:45 CDT